Compartir
Publicidad

GTA Liberty City Stories no compatible con el firmware 1.5

GTA Liberty City Stories no compatible con el firmware 1.5
14 Comentarios
Publicidad

Por si fuera poco que el juego haya retrasado su salida en Europa, inicialmente programada para ayer y que finalmente será el 4 de noviembre, nos llega la noticia de que el juego sólo será jugable en PSP's con la versión de firmware 2.0 o superior. Algunos de los vídeos del juego utilizan un codec que solo esta disponible a partir de la versión 2.0.

A no ser que algún grupo saque algún tipo de parche para la PSP, no habrá más remedio que actualizar el firmware para poder jugar al GTA Liberty City Stories, desde luego, uno de los títulos más esperados por los usuarios de la PSP.

Vía | mundoPSP y Vandal.net

Temas
Publicidad
Comentarios cerrados
Publicidad
Publicidad
Inicio